Anmelden

Teclast x98-plus - Windows startet nicht mehr nach zurücksetzen

01 Nov 2017 13:07 #1 von redlobster
Hallo,

will mein Teclast X98-plus Tablet verkaufen und hierfür zuvor die beiden Partitionen zurücksetzen.
Ich hab mit der Windows Partition begonnen und diese zurückgesetzt, leider ohne Erfolg.
Wenn ich das Tablet im Windows Modus starten will fährt es nicht mehr hoch bzw. der Bildschirm bleibt schwarz.
Die Android Partition funktioniert noch, da ich hier noch nichts gemacht habe.
Frage 1) Wie kann ich die Windows Partition wieder herstellen?
Frage 2) Wie kann ich das Tablet am besten komplett auf Werkseinstellungen zurücksetzten, so dass beide Partitionen
wieder funktionieren und im Auslieferungszustand sind?

Besten Dank im vorraus.
Axel

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

01 Nov 2017 22:33 #2 von Christopher
Du kannst versuchen Windows mit einem USB Stick neu zu installieren. Es kann aber sein, dass dies nicht funktioniert, da der Installer mit dem Partitionslayout nicht zurecht kommt. Teste es einfach mal und wenn es nicht funktioniert wird es etwas komplizierter.

LG Christopher

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

02 Nov 2017 06:18 #3 von redlobster
Hallo Christopher,

danke für deine schnelle Antwort. Was für eine Windows-Version benötige ich hierfür und wie schaut es dann mit der Lizenz aus?
Wie bootet der x98 vom USB-Stick? Was passiert, wenn ich die Android-Partition auch noch zurücksetzen will?
Fragen über Fragen, aber sorry ich bin eigendlich nur ein "Nutzer" :-)

Gruß
Axel

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

02 Nov 2017 10:56 #4 von Christopher
Lade dir hier die Windows 10 ISO herunter:
www.microsoft.com/de-de/software-download/windows10ISO
Auf dem Tablet war vermutlich Windows 10 Home installiert, also musst du auch diese Version laden.

Die ISO Datei öffnest du dann und kopierst alle Inhalte davon auf einen mit Fat32 formatierten USB Stick. Am Tablet schließt du dann den USB Stick und eine Tastatur an. Starte das Tablet und drücke immer wieder schnell hintereinander die "DEL / ENTF" Taste bis du im UEFI (BIOS) Menü landest. Hier wechselst du zum Tab ganz rechts. Dort findest du den Punkt "Boot Override". Hier kannst du den USB Stick auswählen. Nun sollte das Windows Setup starten.

@Android: Einfach einen Reset aus Android heraus durchführen.

LG Christopher

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

12 Nov 2017 10:56 - 14 Nov 2017 21:19 #5 von redlobster
Hallo Christopher,

danke für deine schnelle Antwort, sorry dass ich mich erst jetzt melde. Hab jetzt folgendes gemacht: Bootable USB-Stick mit Windows 10 64bit erstellt, den Teclast gebootet und ins UEFI Bios eingestiegen. Finde aber keine Option wie ich von USB booten kann. Siehe angehängte Bilder. Habs mit UEFI: Built-in EFI Shell versucht, aber da tut sich nix.Was kann ich jetzt noch tun?
Gruß und Danke Axel
Anhänge:

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Werbung

13 Nov 2017 10:51 #6 von Christopher
Leider kann ich auf deinen Bildern nichts erkennen, da die Dateien kaputt sind. Im Menüpunkt wo man die Einstellungen speichern kann, sollte der USB Stick unter "Boot Override" auftauchen. Ist das nicht der Fall, hast du beim Erstellen des Sticks einen Fehler gemacht. Der Stick muss mit Fat32 formatiert sein und die Inhalte der Windows 10 ISO müssen sich im Wurzelverzeichnis befinden, also nicht in einem Unterordner. Ein anderes Problem könnte sein, dass der Hub nicht genügend Strom bekommt. Wobei ich das für unwahrscheinlich halte, denn die Tastatur mit der du ins BIOS kommst würde dann auch nicht funktionieren.

LG Christopher

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

14 Nov 2017 14:10 - 14 Nov 2017 14:14 #7 von redlobster
Hi,
super hat jetzt soweit funktioniert, dass das Tablet vom USB Stick bootet und ich mit der Insatallation von Windows beginnen kann.. Würdest du jetzt die vorgeschlagene Partition (Windows) neu formatieren und Windows neu installieren, oder Windows einfach darüber installieren?
Wie sieht es bei einer neuen Installation mit den Treibern für das Teclast aus? Bei der Option darüber installieren werden die alten Dateien in windows.old gesichert. Da ich das Tablet verkaufen will denke ich ist ein clean install (mit Formatierung) sinnvoller, oder?

2. Wie schaut es nach der Installation mit dem Bootmanager aus? Und was mache ich mit der Android Partition? Einfach zurücksetzen?

Danke dir schon mal...
Gruß
Axel

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

14 Nov 2017 14:41 #8 von redlobster
Hab jetzt die einzige vorgeschlagene Partition für die Windowsinstallatiion formatiert. Daraufhin kam die Meldung, dass Windows nicht am ausgewählten Speicherort installiert werden kann. Prüfen sie ihr Medienlaufwerk...
Hab dann die Partition gelöschtbund wieder neu erstellt, aber ohne Erfolg. Es befinden sich 16 Partitionen auf dem Tablet, darunter auch eine Wiederherstellung mit 499 MB (Partition 16) und eien Recovery mit 700 MB (Partition 19). Die einzige Partition die mir angezeigt wird zur Windows Installation ist die Partition 18 mit 31,5 Gb.
Was kann ich jetzt noch tun?
Gibt es keine Option zur Recovery?

Gruß
Axel

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

15 Nov 2017 09:24 - 15 Nov 2017 09:26 #9 von Christopher
Meh!
Hättest du mal lieber gewartet bis ich dir antworte. Das mit dem Formatieren funktioniert aufgrund des Partitionslayouts nicht. Du hättest als erstes versuchen müssen die existierende Windows Installation zu reparieren. Aber diese Chance hast du dir nun verbaut. Jetzt wird es kompliziert, weil wir neben Windows auch Android komplett neu aufspielen und auch das Partitionslayout wiederherstellen müssen. Ich werde dir jetzt erstmal die nötigen Dateien besorgen und dann schreibe ich dir eine Anleitung wie du vorgehen musst. Kann etwas dauern...
Edit: Wie lautet denn deine genaue Hardware ID? A5C8, A6C7 oder A6C9?

Gruß,
Christopher

LG Christopher

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

15 Nov 2017 09:37 #10 von redlobster
AH schei...:-(

Das mit der Reparatur habe ich vorher schon probiert, hat aber auch nicht funktioniert. Wollte halt keine alten Daten von mir hinterlassen, darum der Versuch mit dem formatieren....Sorry!
Meine Version ist: X98plus - A5C8
Gruß
Axel

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Werbung