iwork10 (i15tcl) Neuinstallation?

15 Jan 2017 18:51 #1 von strassenatlas
iwork10 (i15tcl) Neuinstallation? wurde erstellt von strassenatlas
Hallo, ich musste bei meinem iwork komplett alles löschen da nichts mehr funktionierte. Ich musste auch die Partionen löschen da ich sonst kein Windows installieren konnte. Nun habe ich zwar Windows aber es funktioniert weder der Touchscreen (funktioniert aber beim aussuchen ob Android oder Windows) noch WLAN. Die Treiber lassen sich auch nicht installieren. Habe mir schon die Rom von Cube geladen. Kann mir jemand sagen wie ich mein Tablet halbwegs wieder zum laufen bekomme. Danke erstmal

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

15 Jan 2017 20:46 #2 von fab976
fab976 antwortete auf iwork10 (i15tcl) Neuinstallation?
Das ist, soweit ich weiß, ein Treiber Problem von Windows. Inwiefern lassen sich die Treiber denn nicht installieren? Wenn du die originalen Treiber hast müsstest du sie doch im Gerätemanager manuell installieren können?
Lg

Freue mich über PNs, aber technische Fragen immer ins Forum :)

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

15 Jan 2017 22:31 #3 von strassenatlas
strassenatlas antwortete auf iwork10 (i15tcl) Neuinstallation?
Ich habe die Treiber auf einem Stick und wenn ich im Gerätemanager bin und er den Stick nach Treiber durchsucht findet er keine. Kann es an einer falschen Windowsversion liegen? Ich habe Win 10 als 64 bit Version installiert.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

15 Jan 2017 23:17 #4 von fab976
fab976 antwortete auf iwork10 (i15tcl) Neuinstallation?
64 bit sollte schon die richtige sein.
Kopier sie mal auf den internen Speicher, und dann klick auf die Einträge mit dem gelben ausrufezeichen. Dann auf manuell installieren, und dort dann '"alle treiber anzeigen" auswäheln. Dann such den richtigen raus und installier den. Klappt das?

Freue mich über PNs, aber technische Fragen immer ins Forum :)

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

16 Jan 2017 15:53 #5 von strassenatlas
strassenatlas antwortete auf iwork10 (i15tcl) Neuinstallation?
Mit den Treibern hat halbwegs geklappt. Habe jetzt WLAN. Mein Touch funktioniert halb. Wenn ich rechts oben auf den Bildschirm drücke erscheint links oben der Touchpunkt. Also ist es spiegelverkehrt. Audio funktioniert immer noch nicht.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

16 Jan 2017 15:54 #6 von Christopher
Christopher antwortete auf iwork10 (i15tcl) Neuinstallation?
Du musst die Touch Kalibrierungs Datei noch in den entsprechenden Ordner schieben und dann neu starten. Müsste im Treiber Ordner zu finden sein inkl. Readme.

LG Christopher

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

16 Jan 2017 16:58 #7 von strassenatlas
strassenatlas antwortete auf iwork10 (i15tcl) Neuinstallation?
Hast Du eine Ahnung welche Datei das ist (wie sie heißt)? Ich habe in dem Display Ordner über 200 Dateien.

Wenn meine Win-version wieder richtig läuft kann ich dann immer noch Android zusätzlich installieren? Habe mal gelesen das Android immer vor Windows installiert sein soll.

Danke nochmal für die schnelle und gute Hilfe

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

16 Jan 2017 17:42 #8 von Christopher
Christopher antwortete auf iwork10 (i15tcl) Neuinstallation?
Wenn du mir den Download Link für die Treiber gibst, kann ich mir das mal ansehen. Ob Android oder Windows zuerst geflasht werden müssen ist von Hersteller zur Hersteller verschieden. Mir fehlen da leider mit Cube die Erfahrungen, weshalb ich dir da nichts Näheres zu sagen kann.

LG Christopher

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

16 Jan 2017 18:51 #9 von strassenatlas

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

20 Jan 2017 11:01 #10 von Christopher
Christopher antwortete auf iwork10 (i15tcl) Neuinstallation?
Hi,

sorry dass ich mich erst jetzt melde. Habe gerade mal nach gesehen. Das Touch Calibration File fehlt leider. In dem Fall müsstest du einen kompletten Reset mit dem Recovery Medium machen, welches auch auf Techtablets hochgeladen wurde. Danach sollte der Auslieferungszustand wiederhergestellt sein.

Gruß,
Chris

LG Christopher

Bitte Anmelden oder Registrieren um der Konversation beizutreten.