ChinaMobileMag ist dank ➡️ IHR LOGO HIER ⬅️ bannerfrei

Wie bekomme ich Root Rechte für ein Oppo Find 7

06 Jul 2014 01:26 - 06 Jul 2014 12:16 #1 von Roysan
Hallo zusammen,

Ich habe mir eine Oppo Find 7 (nicht das 7a) gekauft. Und bin unwissentlich natürlich in die Google "funktioniert nicht Falle" gestolpert.
Nachdem ich für das 7 keine Anleitung gefunden habe, habe ich die für das 7a hier im Mag versucht. Aber da ist der Wurm drin.
Ich komme bis zu dem Punkt an dem es heißt Das Telefon mir On + Vol- ins Recovery booten. Da kommt nicht der beschriebene Modus in dem ich die beiden Dateien booten kann, sondern das Telefon lässt in sehr kleiner Schrift Uhrzeit und Ladezustand des Telefons über den Bildschirm laufen.

Ich habe nun einen neue Anleitung erhalten:
www.editandroid.com/how-to-guide-root-an...very-in-oppo-find-7/

Ich komme auch hier bis zu dem Punkt und jetzt das Telefon im Recovery mode booten. Da bleibt mein Bildschirm einfach schwarz. Obwohl er bei Berührung vibriert. Und das wars dann soweit.

Ich benötige in der Tat Zugriff auf Google, sonst nutzt mir das Telefon wenig.

Weiß jemand Rat?

Vielen Dank
Roy

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

06 Jul 2014 08:43 #2 von Christopher
Schau mal hier: www.oppoforums.com/threads/guide-how-to-...-find-7-x9077.17084/
Warum hast du dir das Find 7 eig. nicht direkt bei OppoStyle gekauft? Ist ja jetzt dort auch bald wieder lieferbar. Das würe den Ärger ersparen.

LG Christopher

LG Christopher

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

06 Jul 2014 12:25 #3 von Roysan
Weil ich nicht wusste, dass bei einem Chinesischen Telefon Google nicht funktioniert. Hätte ich das gewusst, hätte ich mir den Ärger auch sehr gerne erspart. Ich fand das Telefon nur schön und kenne Oppo von den sehr guten Beamern.

Mein aktuelles Problem ist eigentlich dass das Telefon nicht in den Recovery Modus geht. Somit wird die Anleitung, die Du mir geschickt hast, bei Punkt 4 schon scheitern. Mein Telefon geht nicht in diesen Recovery mode und ich weiß nicht warum.

Irgendeine Idee? Ich würde Dir es falls Du was machen kannst auch per Post inkl. Rückporto schicken. Ich habe noch weitere funktionierende Smartphones und bin für den Moment nicht darauf angewiesen. Ich würde es halt irgendwann gerne benutzen, da mein HTC einen zu schlechten Empfang hat.

LG
Roy

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

06 Jul 2014 12:41 #4 von Christopher
Hast du mal versucht ein Custom Recovery zu flashen? Falls nicht, versuch das mal:

1. Download: mega.co.nz/#!SEhFXbzL!Xy4PrX_NKFnAZvPagg...w1PESzRCyqXiPrMlvWVM
2. Obigen Download entpacken.
3. Download: mega.co.nz/#!gF0GhBzT!HGaWCcQfqr_ns2z7ZE...0KvXFliEOAFZ_Z-wHcdw
4. Entpacken und nach "platform-tools" des ersten Downloads verschieben.
5. Download: mega.co.nz/#!rVQWXKhD!Ljy9pw_sy0VlKzxqJw...ZGMwF_dOmOYWgR1mMRc4
6. Diese Datei ebenfalls nach "platform-tools" entpacken.
7. Download: download.chainfire.eu/451/SuperSU/UPDATE....zip?retrieve_file=1
8. Diese Datei auf den Telefonspeicher kopieren (nicht entpacken)

Los geht's!
1. Smartphone aussschalten
2. Volume Up + Power drücken
3. Nun sollte "fastboot" auf dem Bildschirm erscheinen
4. Phone an den PC anschließen
5. CMD öffnen und in den "plattform-tools" Ordner wechseln
6. Eingeben: "fastboot devices" gefolgt von Enter
7. Nun sollte das Smartphone im Fenster gelistet werden "(produktnummer) fastboot"
8. Jetzt eingeben: "fastboot flash recovery twrp-x9077.img"

Wenn der Vorgang beendet ist müsste da "okay" stehen. Nun solltest du ins Recovery booten können und dann auch gleich mit dem SuperSU Zip rooten können.

Meldest dich dann.

LG Christopher

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

06 Jul 2014 13:35 #5 von Roysan
Habe ich gemacht. Funktioniert bis zu dem Wenn ich fastboot flash recovery twrp-x9077.img eingebe kommt "error: cannot open 'twrp-x9077.img". Gleiches gilt auch für die zweite Image Datei.

Grüße
Roy
Anhänge:

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

06 Jul 2014 13:36 #6 von Christopher
Hast du überprüft ob die Namen der Images mit dem Eingegebenen übereinstimmen?

LG Christopher

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

06 Jul 2014 13:40 #7 von Roysan
ah, bedienerfehler. Nun kommt eine Meldung. Moment. hier der Screenshot. offenbar brauche ich noch ein kommando dazu.
Roy
Anhänge:

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

06 Jul 2014 13:43 #8 von Roysan
War in der tat ein Bedienerfehler, wie so oft.

Nun kommt was. aber offenbar will er eine andere syntax. Bild hängt an.
Anhänge:

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

06 Jul 2014 13:45 #9 von Christopher
So wie auf dem Bild musst du das eingeben, dann müsste das auch gehen. Den Image Namen halt mit dem richtigen ersetzen. Ansonsten wenn es nicht geht lass uns mal eben ne Team Viewer Sitzung machen.

LG Christopher
Anhänge:

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

06 Jul 2014 13:46 #10 von Roysan
Ah, hab den Fehler gesehen. Ich versuche jetzt mal zu in den Recovery mode zu booten. Du bist eine Riesen Hilfe für einen Trottel wie mich.

Danke schon mal.
Roy

Bitte Anmelden oder Registrieren um der Konversation beizutreten.