ChinaMobileMag ist dank geekmaxi bannerfrei

Anmelden

Cubot X19 - kein Empfang bei O2 & E-Plus

10 Okt 2019 19:07 #11 von Christopher
Christopher antwortete auf Cubot X19 - kein Empfang bei O2 & E-Plus
Sind deine IMEI Nummern eigentlich noch da? Wenn die fehlen könnte das der Grund sein warum O2 die Einwahl verweigert.

LG Christopher

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

13 Okt 2019 16:28 #12 von ITimBooI
In den Handyeigenschaften wird bei IMEI nichts mehr angezeigt.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

15 Okt 2019 10:05 #13 von Christopher
Christopher antwortete auf Cubot X19 - kein Empfang bei O2 & E-Plus
Dann ist wie vermutet das Baseband dein Problem. Du hast hier wichtige Infos beim Flashen gelöscht. Da kann dir dann nur Cubot helfen.

LG Christopher

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

21 Okt 2019 13:49 #14 von ITimBooI
Das Handy läuft jeder wieder perfekt.

Habe den Cubot Support kontaktiert und die haben mir eine Software zum flashen der IMEI geschickt.
Als ich diese geflasht hatte, ging wieder alles.
Folgende Benutzer bedankten sich: Christopher

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

21 Okt 2019 17:47 #15 von Christopher
Christopher antwortete auf Cubot X19 - kein Empfang bei O2 & E-Plus
Perfekt! Und ein Pluspunkt für den Cubot Support. Überrascht mich ein bisschen, dass das so schnell ging.

LG Christopher

Bitte Anmelden oder Registrieren um der Konversation beizutreten.