ChinaMobileMag ist dank geekmaxi bannerfrei

Anmelden

Jumper Ezbook 3 Pro - SSD wird nicht erkannt

22 Apr 2018 13:53 #31 von Christopher
Num Lock braucht kein Ziffernfeld. Die Funktionalität kann auch auf anderen Tasten gegeben sein. Ob das Teil Num Lock hatte weiß ich nicht mehr. Wenn nicht ist die LED für was anders. Irgend eine Funktionalität wird sie schon haben. Und wenn nicht, wäre es ja auch nicht schlimm, oder?

LG Christopher

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

24 Apr 2018 21:19 #32 von formel1hd
Fn plus F 12 schaltet die Scrollfunktion des Pat's ab.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

05 Mai 2018 18:43 - 05 Mai 2018 18:46 #33 von Kaasie17
@kuzorra, kannst Du den Vorgang (UEFI bearbeiten) noch mal kurz in deutsch hier rein stellen, bzw. Deine Vorgehensweise teilen?

Vielen Dank an Dich!

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

02 Jun 2019 14:26 #34 von KhunK
Neuer User, gleiches Problem, gefundene Lösung

Ich bin seit 2 Wochen stolzer Besitzer eines Jumper EZB3P und hatte das gleiche Problem mit einer Transcend 240GB M2 SSD. Im Bios und System habe ich verschiedene Einstellungen ausprobiert und keinen Erfolg gehabt.

Da ich neben Windows auch noch Linux installieren wollte habe ich nach längerem ausprobieren eine Linux Live Distro auf einen USB Stick gepackt, in meinem Fall Kodachi (Security & Forensics Distro). Beim Einschalten ins BIOS geklickt, rechts zu den Boot Options gewechselt, den USB als erste Bootquelle ausgewählt und gestartet.

Nach dem erfolgreichen hochfahren habe ich Gparted gestartet und die Festplatte formatiert (ich habe just4fun FAT32 genommen). GParted fragt noch nach eines Partitionstabelle, hier habe ich GPT ausgewählt. Anschließend das Live-System beendet, den Stick rausgezogen und beim hochfahren nochmal nachgesehen, dass Windows als erste Boot-Option ausgewählt ist.

Neustart. Et voila, die SSD ist erkannt.


10 Minuten Zeit investiert und es fluppt.
Folgende Benutzer bedankten sich: Christopher

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

11 Jun 2019 19:46 - 11 Jun 2019 19:50 #35 von formel1hd
Ich hatte eine 128 GB Toshiba eingebaut und habe dann auf eine Samsung EVO gewechselt. Beide wurden bei der Windows Installation neu formatiert und dann erkannt, ohne formatierung ging da gar nicht´s wurden nicht erkannt.
Anhänge:

Bitte Anmelden oder Registrieren um der Konversation beizutreten.