ChinaMobileMag ist dank geekmaxi bannerfrei

Anmelden

Jumper Ezbook 3 Pro - SSD wird nicht erkannt

16 Apr 2018 18:10 #21 von Christopher
Probiere es doch einfach aus :)

LG Christopher

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

16 Apr 2018 21:28 #22 von Kaasie17
Hab ich, geht alles bis zur Formatierung. Die bleibt einfach bei 0 stehen..... Keine Ahnung was jetzt noch geht. Dachte, das jemand zufällig eine SSD kennt, die funktioniert. Ich finde es schon schade. Wäre schon cool, noch ne passende SSD zu finden, da mir das Teil schon gefällt.....

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

16 Apr 2018 21:44 - 16 Apr 2018 21:45 #23 von Christopher
Das ist ja das Problem: Es gibt keine SSD die zuverlässig funktioniert. Bei Person A geht SSD B, bei Person B geht SSD B nicht. Genau umgekehrt kann es dann bei SSD A aussehen. Wenn auch die oben beschriebene Methode nicht zuverlässig funktioniert, bleibt einem nichts anderes übrig als verschiedene Modelle durchzuprobieren. Leider. Oder man steigt auf ein Notebook um bei dem es keine Probleme gibt. Ist ja nicht so, dass es keine Alternativen zum EZBook 3 Pro gibt (Chuwi LapBook Air, Teclast F7).

LG Christopher

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

19 Apr 2018 08:52 - 19 Apr 2018 08:58 #24 von Kaasie17
Da ich jetzt das Jumper habe und eine Rückgabe, wie hier in Deutschland machbar, nicht möglich ist, muss ich halt damit leben (warum baut man eigentlich einen m.2 Steckplatz rein, wenn der dann nicht funktioniert???). Eigentlich ein Witz, aber China halt. Leider, da ansonsten das Teil nicht schlecht ist.
Update: Ich habe noch 2 SSD Modelle getestet. Eine Adata und eine TC Sunbow, beide 2280. Bei der Sunbow das gleiche Verhalten wie bei der Transcend. Die Adata funktioniert. Auch die Windows Installation, fast… ☹
Bei der Windows Installation hängt sie sich jedes Mal kurz vor dem Abschluss bei „Vorbereitung läuft“ nach „Geräte werden betriebsbereit gemacht“ auf. Der Punktkreis dreht und bleibt hängen. Echt blöd, da nach dem eigentlich folgenden Neustart Windows installiert wäre. Ich habe jetzt Windows wieder auf der eMMC und nutze die SSD als primäres Laufwerk, was sich unter der Datenträgerverwaltung hier problemlos einrichten und formatieren lässt. Das ging mit den beiden anderen SSD auch nicht. Diese wurden zwar erkannt, jedoch eine Formatierung unmöglich. Ist immer bei 0 hängen geblieben. Alles in allem wirklich ein Witz. Ich möchte fast behaupten, dass bei keinem Jumper 3 Pro eine zusätzlich SSD funktioniert, wie sie es soll. Und das bei den doch recht hohen verkauften Stückzahlen weltweit. Da sollte Jumper dann doch mal Support anbieten. Ich habe diesen jetzt jedenfalls mal in China angeschrieben. Kann ja nicht sein! Bin gespannt, ob da ne Antwort oder vielleicht sogar ne Lösung kommt….

PS: was zeigt eigentlich die dritte LED neben der Power und cap look an? Ist die überhaupt aktiv?

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

19 Apr 2018 11:07 #25 von cAMP
@ Kaasie17

Es gibt eine SSD die immer funktioniert, SOFERN das Jumper nicht defekt ist.

KingSpec 128GB m.2 (22x42mm) ... Diese haben bis auf einmal IMMER funktioniert. Und das eine Mal als es mit diesen nicht klappte, lag an einem defekten Controller.

Eine 128GB (NEU) habe ich noch rumliegen. Also bei Interesse einfach melden.


mfG Florian

Omnia vincit constantia

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

19 Apr 2018 11:46 #26 von Kaasie17
Ja, wenn denn diese funktioniert, sehr gerne (wenn der Preis passt ;-) ). Einen Controller Defekt kann man, denke ich, ausschließen, da die SSD's ja grundsätzlich funktionieren und auch erkannt werden (in Windows und auch im UEFI). Da es ja unterschiedliche Reaktionen der Teile gibt, denke ich, dass es am UEFI bzw. an der Kompatibilität liegt...

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

21 Apr 2018 13:58 #27 von Kaasie17
Also die KingSpec 128GB 2280 (NT-128) funktioniert, aber extrem langsam. Da stimmt definitiv auch was nicht. Ich werde jetzt noch eine 860 EVO und eine MX 300 testen.
Also immer noch, der M.2 ist für die Katz, da keine SSD so funktioniert, wie sie eigentlich soll.... Echt schade und vor allem unverständlich.....

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

22 Apr 2018 09:03 - 22 Apr 2018 09:06 #28 von Kaasie17
Vorläufig letztes Update von mir: Ein Lichtblick! Ich bin selber überrascht und natürlich erleichtert. Dachte schon, das Jumper war DER Reinfall schlecht hin. Für alle, die Probleme mit SSD's haben und ein Jumper mit UEFI 12/05/2017 besitzen, gibt es tatsächlich 2 SSD's am Markt, die wirklich so funktionieren, wie sie sollen! Ich habe (fast) alle gängigen M.2 (Transcend, Adata, Tcsunbow, KingSpec-es gibt bestimmt noch mehr) getestet und für mich übrig geblieben sind zum einen die Crucial MX 300 (CT275MX300SSD4) und zum anderen die Samsung 860 EVO (MZ-N6E250BW). Bin da zufällig in einem russischen Forum drüber gestolpert. Dort hatte man auch Erfolg mit beiden Modellen. Beide gehen wirklich durch die Decke im Jumper (Werte entsprechen tatsächlich SATA III) und werden problemlos erkannt und laufen bis jetzt super! Windows Installation ohne Probleme und sehr schnell. Auch der AS SSD funktioniert, wie ich es von meinem Desktop i7 Rechner gewohnt bin. Selbst mit der KingSpec hat dieser nicht funktioniert und ist mit Fehlermeldung abgebrochen. Ok, die Frage ist natürlich, ob man die Hälfte des Kaufpreises des Jumpers noch für eine SSD ausgeben möchte. Das muss jeder für sich entscheiden, aber ich denke, mit der Leistung nun passt es in jedem Fall und im Vergleich ist es immer noch ein super Preis gegenüber vergleichbarer Hardware im deutschen Handel. Wenn in 2 Wochen (was ich sehr hoffe!) noch alles so läuft, würde ich sagen, es hat sich gelohnt. Ich habe noch ein paar Screenshot's vom AS SSD angehängt, bei der Samsung ist einer ohne und einer mit Rapid Mode. Welcher welcher ist, dürfte man klar erkennen... ;-)
Ich hoffe, ich konnte einigen verzweifelten Usern (so wie ich bis gestern) ein wenig Hoffnung machen und helfen. Ist ja auch irgendwie blöd, sich für bald 400€ SSD’s zukaufen, nur um eine kompatible zu selektieren…

PS: warum wird zum Beispiel bei HWInfo beim Display eine Auflösung von 1024x768 und ein Herstellungsdatum Week 0 2015 angezeigt? Wird hier mit Interpolation getrickst und es hat gar keine native Auflösung von 1920x1080?
Meine andere Frage immer noch - was zeigt eigentlich die dritte LED neben der Power und cap look an? Ist die überhaupt aktiv?

Vielen Dank an Euch und einen schönen sonnigen Sonntag! :-)


Anhänge:

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

22 Apr 2018 11:57 #29 von Christopher
HWInfo zeigt dir Informationen an die es aus der Firmware zieht. Wenn der Hersteller da Default Werte lässt oder irgend einen Mist einträgt - was bei den Chinesen die Norm ist - dann stimmen auch die Angaben von HWinfo nicht. Dein Display löst mit 1920 x 1080. Bei 720p würdest du entsprechend Pixel sehen. Und die dritte LED ist wahrscheinlich Num Lock.

LG Christopher

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

22 Apr 2018 12:23 #30 von Kaasie17
Num Lock ohne Nummernfeld? Hilf mir mal bitte auf die Sprünge.... :-)

Bitte Anmelden oder Registrieren um der Konversation beizutreten.